Tááak a tedka babo raď!!!!!!!

Vše o benzínech..

Moderátoři: SQMadmin, GIONARDI

Tááak a tedka babo raď!!!!!!!

Příspěvekod lizmen » 17 srp 2010, 18:39

takže můj problém je ten ,že jsem vyměnil starou lambdu za novou značky Getz,píšou že to je náhrada za origo.po vymazání chyby ze staré lambdy jsem to byl projet,vše v pohodě,auto táhne krásně od spoda,motor se zkldnil,i spotřeba klesla.po napíchnutí řj druhý den na mě vyskočily dvě chyby,typu high signal,a low signal.dole máte nějaké screenshoty co jsem udělal,ten udaj low signal jsem již nezachytil.ale snad něco z toho vyčtete a poradíte,udaje jsou při volno běhu a př zvýšených otáčkách. zde je odkaz :

http://lizmen.rajce.idnes.cz/nastenka/

nevím proč nová lambda podle mojí jednotky nejede správně.pěkně mě to sere.bud je špatně ta lamda ukostřena,nebo nějaký špatný kabel k řj,nebo snad řj v háji?už to někdo řešil?
AR 155 1.8 t.s 93 kW, rok. v 93,Alfa romeo 146 1.4,76 kW,r narození 2000.
lizmen
2,0 T
 
Příspěvky: 1041
Registrován: 12 úno 2007, 19:03
Bydliště: Opava-Zlatníky

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod lizmen » 17 srp 2010, 19:48

ješte jsem vám zapoměl oznámit že chyby se zapíšou jen tehdy,pokud lambda itegrator vyletí na nějakých 1,2 a pár drobných nahoru,,a taky se podívejte na požadované množství vzduchu neodpovídá naměřené hodnotě.múže to mít taky vliv?mám tam totiž místo klasického filtru daný sportovní kužel...ale říkám nezdá se mi že by byla lambda v čudu,někdy je ta hodnota kolem 1,000 ta podle mě má být pořád plus míus odchylka nějaká...klidně budu riskovat pokus omyl takže rady sem :prayer:
AR 155 1.8 t.s 93 kW, rok. v 93,Alfa romeo 146 1.4,76 kW,r narození 2000.
lizmen
2,0 T
 
Příspěvky: 1041
Registrován: 12 úno 2007, 19:03
Bydliště: Opava-Zlatníky

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod Kůrkyn » 18 srp 2010, 12:44

směs je moc chudá, ale proč...
xxxx
Uživatelský avatar
Kůrkyn
1,9 TD
 
Příspěvky: 182
Registrován: 03 črc 2008, 18:28
Bydliště: Pacov

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod lizmen » 18 srp 2010, 18:51

tady mám nový záznam z dneška. http://lizmen.rajce.idnes.cz/nastenka/#novchyba.jpg
AR 155 1.8 t.s 93 kW, rok. v 93,Alfa romeo 146 1.4,76 kW,r narození 2000.
lizmen
2,0 T
 
Příspěvky: 1041
Registrován: 12 úno 2007, 19:03
Bydliště: Opava-Zlatníky

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod lizmen » 18 srp 2010, 19:27

a zde screenshot po odpojení sportovního filtru, http://lizmen.rajce.idnes.cz/nastenka/# ... olnobh.jpg

jde vdět že množství vzduchu se trošku srovnalo.ale potom byly odchylky,dole můžete vdět O2 sensor status:bottom limit (tzn. že pracuje na spodní hranici) nerozumím tomu ani za nc,když je nová... ty dvě chyby co tam dneska jsou napsané určitě mají souvislost s více faktory,váha vzduchu,čidlo polohy klapky,lambda... svíčky mám cca 14 dní nové NGK,cívky zapalování jsou všechny v pořádku ,kabely taky.tak mě napadá ješte ta škrtící klapka nebo váha ale to by už bylo moc asi. nevíte cos tím?
AR 155 1.8 t.s 93 kW, rok. v 93,Alfa romeo 146 1.4,76 kW,r narození 2000.
lizmen
2,0 T
 
Příspěvky: 1041
Registrován: 12 úno 2007, 19:03
Bydliště: Opava-Zlatníky

Příspěvekod .mycTD » 18 srp 2010, 20:09

promeril bych kabel od lambdy, jestli neni chyba v nem. za to nic nedas.
166V6
Che cosa si può fare...
Uživatelský avatar
.mycTD
zender member
 
Příspěvky: 7554
Registrován: 13 čer 2007, 10:25
Bydliště: 8ЯИ0

Re:

Příspěvekod lizmen » 22 srp 2010, 14:06

takže přšel jsem na hlavní příčny PROČ!!!!!!!!! ta NOVA lambda sice je NOVA ale od NOVOTY vůbec nefunguje správně,řídicí signál pořád je 7.9 mV což je blbost,zkusl jsem na prázdno jen tak připojt starou lambdu (nebyla ve výfuku ale venku u motoru) a najednou ukázala hodnoty kolem 430 mV a kolísalo to lehce nahoru dolů,takže tu Novou mu obiju o hlavu a tu starou ješte pořeším,protože po opětovnému namontování staré lamdy do výfuku ukazuje řídící signál něco kolem 189 mV,ale diag vyhodnotil že O2 sensor je LEAN,což znamená chudá směs, asi hodně vzduchu,takže tři varianty jsou 1) už dosluhující lambda,2) váha vzduchu špatná 3) čidlo polohy škrtící klapky zde je obrázek po napojení staré lambdy http://lizmen.rajce.idnes.cz/nastenka/# ... ambdou.jpg P.S může mi někdo vysvětlit co znamená ten LAMBDA INTEGRATOR a hodnota kolem 1.078? podle workshopu má být stabilně O.97 V - 1 V...nebo jestli mi někdo může říct jaká má být délka vstřiku se správným poměrem vzduch-palivo? díky
AR 155 1.8 t.s 93 kW, rok. v 93,Alfa romeo 146 1.4,76 kW,r narození 2000.
lizmen
2,0 T
 
Příspěvky: 1041
Registrován: 12 úno 2007, 19:03
Bydliště: Opava-Zlatníky

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod enigma156 » 23 srp 2010, 14:25

Napatie na lambde by sa malo pohybovať v rozmedzi 0-1 V.
Lambda senzor integrator by mal byť 0,93-1,03. Lambda = 1 by sa mal rovnať stechiometrickému pomeru 14,7:1 (vzduch:palivo), ak je lambda viac ako 1 zmes je chudobná a ak je menej ako 1 je bohatá.
Čau
AR156 1,6 16V TS
enigma156
1,4 IE
 
Příspěvky: 4
Registrován: 23 srp 2010, 13:55
Bydliště: Nitra

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod lizmen » 23 srp 2010, 23:20

enigma156 píše:Napatie na lambde by sa malo pohybovať v rozmedzi 0-1 V.
Lambda senzor integrator by mal byť 0,93-1,03. Lambda = 1 by sa mal rovnať stechiometrickému pomeru 14,7:1 (vzduch:palivo), ak je lambda viac ako 1 zmes je chudobná a ak je menej ako 1 je bohatá.
Čau

dky ale mám ješte dotaz,když teda ta lambda ntegrator ukazuje že mám 1,078-1.208 tak myslíte že je špatná už lambda?nebo to má více faktorů?děravé sání za váhou,nebo čidlo polohy klapky nebo váha špatná? malá dírka ve výfuku před lambdou???
AR 155 1.8 t.s 93 kW, rok. v 93,Alfa romeo 146 1.4,76 kW,r narození 2000.
lizmen
2,0 T
 
Příspěvky: 1041
Registrován: 12 úno 2007, 19:03
Bydliště: Opava-Zlatníky

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod enigma156 » 24 srp 2010, 07:48

Určite nemusí byt špatná len lambda, na pripravu zmesi dostáva RJ signáli od viacerých snímačov. Treba sledovať napatie z lambdy ak sa pohybuje napatie od 0-1 V a reaguje na pridanie plynu tak by podla mna mala byť dobrá.( v grafe by to mala byt nejaka ta sinusoida). Ja to tiež už nejaký čas riešim mam vysoke emisie, lambda integrator na volnobeh 1,055-1,070. Lambda je nová BOSCH. Neviem čo znamená BOTTOM LIMIT, pripadne COLD (preložiť to viem, len význam nie). Maj sa
AR156 1,6 16V TS
enigma156
1,4 IE
 
Příspěvky: 4
Registrován: 23 srp 2010, 13:55
Bydliště: Nitra

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod enigma156 » 24 srp 2010, 07:50

ale určite najprv skontroluj či neni deravé sanie a výfuk
AR156 1,6 16V TS
enigma156
1,4 IE
 
Příspěvky: 4
Registrován: 23 srp 2010, 13:55
Bydliště: Nitra

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod lizmen » 24 srp 2010, 08:58

enigma156 píše:Určite nemusí byt špatná len lambda, na pripravu zmesi dostáva RJ signáli od viacerých snímačov. Treba sledovať napatie z lambdy ak sa pohybuje napatie od 0-1 V a reaguje na pridanie plynu tak by podla mna mala byť dobrá.( v grafe by to mala byt nejaka ta sinusoida). Ja to tiež už nejaký čas riešim mam vysoke emisie, lambda integrator na volnobeh 1,055-1,070. Lambda je nová BOSCH. Neviem čo znamená BOTTOM LIMIT, pripadne COLD (preložiť to viem, len význam nie). Maj sa

Bottom lmit znamená že řídící signál je na spodní hranici,takže v§bec nefunguje,a cold znamená že ti nefunguje výhřev,změř ohmetrem odpor výhřevu,jsou to dva bílé dráty.
AR 155 1.8 t.s 93 kW, rok. v 93,Alfa romeo 146 1.4,76 kW,r narození 2000.
lizmen
2,0 T
 
Příspěvky: 1041
Registrován: 12 úno 2007, 19:03
Bydliště: Opava-Zlatníky

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod enigma156 » 24 srp 2010, 09:47

dik skusim to zmerat aj ked ta lambda je nová. Nevies aký odpor by mala mat?
AR156 1,6 16V TS
enigma156
1,4 IE
 
Příspěvky: 4
Registrován: 23 srp 2010, 13:55
Bydliště: Nitra

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod lukee » 24 srp 2010, 10:05

Čau, vidím, že už jsi přišel na příčinu. Co jen můžu doporučit tak sondu odtud:
http://aukro.cz/item1190880757_sonda_lambda_fiat_lancia_alfa_romeo_4_draty.html
Kupoval jsem od stejného prodejce identickou, jezdím s ní už rok a půl a úplně v pohodě.
939, 930, 167
Motociclo: Moto Guzzi Stelvio 1200
Uživatelský avatar
lukee
Site Admin
 
Příspěvky: 1589
Registrován: 12 úno 2007, 07:48
Bydliště: Moravia del Nord

Re: Tááak a tedka babo raď!!!!!!!

Příspěvekod lizmen » 24 srp 2010, 11:50

lukee píše:Čau, vidím, že už jsi přišel na příčinu. Co jen můžu doporučit tak sondu odtud:
http://aukro.cz/item1190880757_sonda_lambda_fiat_lancia_alfa_romeo_4_draty.html
Kupoval jsem od stejného prodejce identickou, jezdím s ní už rok a půl a úplně v pohodě.
to je právě ta lambda která vůbec nefunguje,koupil jsem j od něho taky.prej mi pošle novou tak jsem zvědavý....
AR 155 1.8 t.s 93 kW, rok. v 93,Alfa romeo 146 1.4,76 kW,r narození 2000.
lizmen
2,0 T
 
Příspěvky: 1041
Registrován: 12 úno 2007, 19:03
Bydliště: Opava-Zlatníky

Další

Zpět na TS & JTS motory (TS & JTS engines)

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník